Can't send images to Instax Printer or iPhone using X100T or X-T1 WiFi

Discussion in 'Accessories' started by Stephen S, Feb 21, 2015.

  1. Stephen S

    Stephen S FujiXspot Veteran

    351
    Feb 14, 2014
    East Bay, Northern California
    Stephen Scharf
    Hi Gang,
    I've been having trouble of late with sending images from either my X100T or X-T1 to my iPhone or Instax Printer using either camera's WiFi functionality. When I try to send an image taken by the camera directly, I get an error messages on the rear LCD saying "image cannot be transmitted".

    The only way I can transmit an image is when I take an image using the Fuji Remote App; any images that I take using the Remote App on my iPad I can send either to my iPhone or my Instax printer.

    This seems to be a recent development; back at Christmas, IIRC, I was able to send images taken by my X-T1 camera directly to my Instax printer or to my iPhone.

    Now, it doesn't seem I can do that.

    Anyone have any ideas?
     
  2. Stephen S

    Stephen S FujiXspot Veteran

    351
    Feb 14, 2014
    East Bay, Northern California
    Stephen Scharf
    Never mind, I figured it out. You can only transmit a JPEG.
     
    • Like Like x 1
  3. arichimage

    arichimage New to FujiXspot

    3
    Jan 19, 2016
    I'm having the problem. The "instax" is unhilghlighted in the menu.
     
  4. KillRamsey

    KillRamsey Super Moderator

    Feb 15, 2013
    Hood River, OR
    Kyle
    Have you linked the camera to the printer yet? You need to type in the code on the printer's serial plate, for example...