Focus peaking with X-Pro1 hardly visible

Discussion in 'Fuji X-Mount Cameras' started by mguffin, Jun 13, 2014.

  1. mguffin

    mguffin FujiXspot Regular

    92
    Apr 10, 2013
    New Jersey
    Mike
    As the title says, unless I magnify the view in the EVF, the peaking is hardly visible. When using the rear display, it's fine.

    Am I just spoiled by the quality of the EVF on the X-T1, or maybe something else?

    Running 3.20 FW, and tried all my lenses, MF adapted, and Fuji X-Mount, with the same results.
    I have Exposure Preview OFF, and Peaking (High) set.
     
  2. romi.gilles

    romi.gilles FujiXspot Top Veteran

    654
    May 17, 2013
    back in Crooklyn
    are the same colours available on the xp1?
     
  3. mguffin

    mguffin FujiXspot Regular

    92
    Apr 10, 2013
    New Jersey
    Mike
    No, X-Pro1 only has Peaking, high or low. The color is white. The LCD looks fine, the EVF does not.
     
  4. romi.gilles

    romi.gilles FujiXspot Top Veteran

    654
    May 17, 2013
    back in Crooklyn
    what colour do you use on the xt1?
     
  5. mguffin

    mguffin FujiXspot Regular

    92
    Apr 10, 2013
    New Jersey
    Mike
    White or red, depending on the subject and lighting.
     
  6. romi.gilles

    romi.gilles FujiXspot Top Veteran

    654
    May 17, 2013
    back in Crooklyn
    i remember when i had the x100s and how difficult it was to see peaking. i even have difficulty seeing white on the xt1. i would have liked to have yellow like Sony offers or even green since we see the most shades of green than any other colour.