Fuji 18-55mm is hissing at me, non-stop. Why?

Discussion in 'Native Lenses' started by Lachlan, Mar 7, 2014.

  1. Lachlan

    Lachlan FujiXspot Regular

    51
    Feb 7, 2013
    Hello fellow Fuji X users,
    I have a question regarding the 18-55mm lens. I noticed this morning that regardless of the OIS setting (on lens or in camera), mine makes a constant faint noise, like hiss – one that I would association with stabilization when it kicks on. Only this noise only stops when I review an image.
    I’m hoping someone here can tell me whether or not this is normal behaviour for this lens.
    Just to add, the camera and lens have the latest firmware.
     
  2. entropic remnants

    entropic remnants Solving for X

    718
    Jul 28, 2013
    I'm guessing, but I would think that the stabilizer electronics still have to be on to "lock" the lens elements in place with the stabilizer "off". I don't have that lens anymore, so I can't tell you if it's normal or not to hear it -- but the idea that the mechanism is still "running" with the stabilizer off is pretty much a given or else the elements would flop around on their suspension.

    It's also logical that when reviewing an image, it could be de-energized as you are no longer framing or shooting an image.
     
    • Like Like x 1
  3. Lachlan

    Lachlan FujiXspot Regular

    51
    Feb 7, 2013
    Thank you Entropic,
    My only other familiarity with IS or OIS operation is on Nikon lenses, and my Fuji X10, and with these that stabilization hiss noise only occurs when shooting, and disengages when you've released the shutter. Maybe there's a setting I'm missing in camera?
     
  4. cgeorges

    cgeorges New to FujiXspot

    7
    Mar 24, 2014
    Mine does that too no matter what the settings are: with OIS on or off, with IS mode 1(continous) or IS mode 2 (shooting only). That's probably how it works on Fuji lenses.
     
    • Like Like x 1
  5. Lachlan

    Lachlan FujiXspot Regular

    51
    Feb 7, 2013
    Hey, thanks for that! Good to have confirmation. :)
     
  6. iSilentP

    iSilentP FujiXspot Regular

    57
    Jan 27, 2014
    Based on your observation; what I've read elsewhere; and my own experience with the 18-55 and 55-200, I would say it is normal for the Fuji gear.

    Sent from my SM-N900V using Tapatalk
     
    • Like Like x 1
  7. Mark2000

    Mark2000 New to FujiXspot

    1
    Apr 8, 2014
    I've noticed my 55-200 rattles when I walk, on or off. There is something always going on in there. I haven't checked to see if it does it off the camera too.
     
  8. Redneck

    Redneck New to FujiXspot

    2
    Apr 9, 2014
    Hi, I'm new here and I've actually registered because I have a similar problem and wanted to know if anybody else had similar experiences.

    I've received the XF10-24mm F/4 today and tested it on the X-T1. I noticed that there seems to be something lose inside (it rattles when I shake it). Second, it constantly makes that hissing noise. Not loud but noticeable.

    And BTW, I own the XF 18-55mm and the XF 55-200mm and both are fine and very well performing. No noise, no rattling.
     
  9. Redneck

    Redneck New to FujiXspot

    2
    Apr 9, 2014
    One more thing. I just checked test images and had to notice that it misses the correct focus. Best noticeable at very close up shots.
     
  10. Wuthoqquan

    Wuthoqquan New to FujiXspot

    1
    Apr 18, 2014
    I've just picked up my Fuji 10-24 today and I immediately noticed the very same rattling and hissing noise! I was skeptical as you about this 'strange' behaviour but, since it seems to be commonly reported by other users on the web, there is probably nothing to be worried about... I took some test shots and the lens seems to work properly (superbly I should say!). I'm very happy with the performance of this gem, so I will gladly accept this rattling and hissing noise, although I would have preferred this lens to be more 'noise free'. Hope this will be of help for your peace of mind! ;-)