Fuji X-T1 - Strong shift to yellow in reds when shooting at night

Discussion in 'Fuji X-Mount Cameras' started by khuxley, Aug 12, 2015.

  1. khuxley

    khuxley New to FujiXspot

    2
    Aug 11, 2015
    Hi folks,

    I'm having a strange problem getting reds to show up properly when shooting at night, especially when other objects, which are yellow, are present. All photos were shot using latest Fuji X-T1 4.0 firmware, Fujinon lenses with UV filter only.

    I've tried white balance bracketing, white balance presets for different types of lights (tungsten, manual adjustment of Kelvin.), color compensation +2, exposure compensation. Nothing seems to work.

    Here's an example. A series of 3 horizontal images of Chinese lanterns using white balance bracketing.
    DSCF1379. DSCF1380. DSCF1381.

    EXIF
    Fujinon XF23mmF1.4 R
    Exposure mode: auto
    Focal length: 23.0 mm
    f/ 1.4
    Shutter speed: 1/30
    White balance: bracket +-2
    iso: 500
    sRGB
    Color compensation +2
    Brightness value: 0.68
    Sensitivity type: SOS

    The lantern on the left is the correct yellow, but the lantern on the right should be a rich, luminous red. Instead it's just a slightly darker yellow.

    For comparison, here is a second series, a vertical image also using white balance bracketing, is closer to what the red should look like in the first photo.

    DSCF0385. DSCF0386. DSCF0387.

    EXIF:

    Fujinon XF18-55mmF2.8-4 R LM OIS
    Exposure mode: auto
    Focal length: 23.2
    f/ 9.0
    Shutter speed: 1/30
    White balance: bracket +-2
    iso: 4000
    sRGB
    Color compensation +2
    Brightness value: 0.86
    Sensitivity type: SOS

    In the vertical image, BOTH lanterns were red and there was no other yellow present in the composition. I got decent results, the lanterns are a glowing red, as they should be. Still a little on the warm side but okay.

    So I re-shot the first horizontal composition using these same settings and lens but the red lantern on the right was still yellow. It was then that I shot the horizontal composition using the 23mm f1.4 lens to see if that would help. No luck.

    Has anyone experienced the same problem with this "yellow shift" and found any solution?

    Thanks for any advice. Kind regards,

    Ken
     
  2. Lightmancer

    Lightmancer Super Moderator Subscribing Member

    Feb 2, 2013
    Sunny Frimley
    Bill Palmer
    No is the short answer... However, I would be wary of the bulb type in use. These days high efficiency bulbs can look like ordinary tungsten filament or even fluorescent lightingbut their colour balance is all over the place.
     
  3. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    Simply use either custom white balance or change the WB after the fact with a RAW converter. It's a quick fix in Lightroom, for example. As Bill pointed out, color temperatures are all over the place at night, so a manual adjustment (before or after the fact) is more useful than relying on Auto-WB. Plus, the camera can hardly guess the mood you want.
     
    Last edited: Aug 12, 2015
  4. khuxley

    khuxley New to FujiXspot

    2
    Aug 11, 2015
    Hi guys,

    Thank you both for your help. I'll do some more experimentation with custom white balance and post-production tweaks on RAW files.

    Cheers,

    Ken
     
    • Like Like x 1