Fuji X Tram

Discussion in 'Fuji X Series News and Rumors' started by PeterPrism, Jun 18, 2013.

  1. PeterPrism

    PeterPrism FujiXspot Regular

    45
    Feb 16, 2013
    Italy
  2. Lightmancer

    Lightmancer Super Moderator Subscribing Member

    Feb 2, 2013
    Sunny Frimley
    Bill Palmer
    Sadly,

    " In order to view this Flickr video, you'll need toinstall the latest version of the Adobe Flash Player."

    ...chalk up another fail to the "new improved" Flickr :(:(:(

    Sent from another Galaxy
     
  3. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    Works even on my iPad.
     
  4. Lightmancer

    Lightmancer Super Moderator Subscribing Member

    Feb 2, 2013
    Sunny Frimley
    Bill Palmer
    Nope. Must be old tech. ;)

    Sent from another Galaxy
     
  5. Lightmancer

    Lightmancer Super Moderator Subscribing Member

    Feb 2, 2013
    Sunny Frimley
    Bill Palmer
    "This video requires flash 9. Click here to get it."

    The "problem" is simple. I am using Dolphin on Android. It supports HTML5 but not flash, which is old tech. Have you your photos anywhere else, or simply a link that isn't to a flash show?

    Sent from another Galaxy