Histogram won't show in EVF/OVF despite being selected in display menu

Discussion in 'Fuji X100, X100S, and X100T' started by diforbes, Dec 23, 2013.

  1. diforbes

    diforbes New to FujiXspot

    6
    Aug 20, 2013
    I wonder whether there is a glitch in the latest X100s firmware update. I can only see the histogram in the LCD but not in EVF or OVF mode despite selecting it in the menu to be part of the display in all viewing modes. Does anyone have a fix or workaround? Thanks!
     
  2. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    The histogram is only available in custom display mode, you have to select this display mode for the active view (LCD/EVFOVF) with the DISP button.
     
    • Like Like x 1
  3. marvel

    marvel New to FujiXspot

    You might also check if power save mode is unchecked in Settings > (wrench) 2 > OVF Power Save Mode OFF.

    Hope it helps!
     
  4. ean10775

    ean10775 FujiXspot Top Veteran

    885
    Feb 13, 2013
    Cleveland, OH
    Eric
    I have it in both the EVF and OVF on my X100S after the latest firmware. I can only imagine it's a settings issue


    Sent from my iPhone using Tapatalk