Lightroom 5.4 available with full XT1 and color profiles...

Discussion in 'Fuji X-Mount Cameras' started by Ray Sachs, Apr 8, 2014.

  1. Ray Sachs

    Ray Sachs FujiXspot Veteran

    485
    Feb 1, 2013
    Near Philadephila
    No release candidate for this one - Adobe released 5.4 this morning. Support for the X-T1 added and Fuji film emulations added as color profiles. Initially the color profiles look good - Velvia looks like Velvia!

    http://www.adobe.com/downloads/updates.html

    Also added LR mobile as noted in a different post...

    -Ray
     
    • Like Like x 2
  2. capodave

    capodave FujiXspot Veteran

    432
    Jan 31, 2013
    Mission Viejo CA
    Dave Kavlich
    Hi Ray
    Where do you find the color profiles?
    Thanks
     
  3. Ray Sachs

    Ray Sachs FujiXspot Veteran

    485
    Feb 1, 2013
    Near Philadephila
    Down near the bottom of the right hand "develop" pane under "camera calibration", there's a drop down menu next to "profile" that usually says "Adobe Standard" when you're working on raw files or sometimes "embedded" for jpegs or some types of DNGs. Open a Fuji raw file and there's a drop down menu there containing all of the profiles. There are profiles there for several camera makers, but Fuji is using their film emulation settings and seem to come pretty damn close to their in-camera emulations....

    -Ray
     
  4. jloden

    jloden FujiXspot Top Veteran

    708
    Mar 9, 2013
    Hunterdon County, NJ
    Jay
    Awesome!
     
  5. capodave

    capodave FujiXspot Veteran

    432
    Jan 31, 2013
    Mission Viejo CA
    Dave Kavlich
    Thanks Ray
     
  6. val

    val FujiXspot Regular

    56
    Dec 27, 2013
    It's definitely an improvement, this was Camera (Fujifilm) standard setting in Lightroom 5.4, it seems to get the colour right more although I haven't run into the watercolour effect so I'll do that once I'm near the trees 13842250634_f59fa9f390_c. DSCF1030 by Will Solis, on Flickr
     
  7. jloden

    jloden FujiXspot Top Veteran

    708
    Mar 9, 2013
    Hunterdon County, NJ
    Jay
    Anyone else feeling like 5.4 is noticeably slower than the previous version?

    I updated and the first thing I noticed is that it seems to be running 1:1 and Smart Preview generation markedly slower than before. Not sure if that's the update to LR or if there's something else going on with my system though.
     
  8. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    • Like Like x 2
  9. Ray Sachs

    Ray Sachs FujiXspot Veteran

    485
    Feb 1, 2013
    Near Philadephila
    I haven't noticed any slowdown...

    -Ray
     
    • Like Like x 1
  10. ajamils

    ajamils FujiXspot Regular

    44
    Oct 4, 2013
    How are the results with this version?

    Sent from Galaxy Note 3 via Tapatalk.
     
  11. val

    val FujiXspot Regular

    56
    Dec 27, 2013
    no slowdown on my side either
     
    • Like Like x 1
  12. Chris2500dk

    Chris2500dk New to FujiXspot

    3
    Apr 3, 2014