Serious Compacts

Discussion in 'Coffee Bar' started by Christilou, Jun 6, 2013.

  1. Christilou

    Christilou FujiXspot Veteran

    317
    Feb 1, 2013
    Is the link broken? I'm unable to get to it any which way this morning:(
     
  2. bartjeej

    bartjeej FujiXspot Regular

    139
    Mar 31, 2013
    no problems for me at the moment :)
     
  3. Gary

    Gary FujiXspot Top Veteran

    698
    Feb 15, 2013
    SoCal
    Gary
    I had that problem yesterday with SC. Today all is well on my computer.

    Gary

    PS- Little B sure has a nice and menacing set of choppers.
    G
     
  4. Christilou

    Christilou FujiXspot Veteran

    317
    Feb 1, 2013
    I have this problem quite a lot lately, sometimes it begins to load and then the page just whites out. I also find it very difficult to get anything to upload to the gallery :(
     
  5. Gary

    Gary FujiXspot Top Veteran

    698
    Feb 15, 2013
    SoCal
    Gary
    Yesterday, the front page loaded okay, then when I tried moving into the forum the page never updated, the loading circular arrow thingie just spun and spun. I'm assuming it's a server problem.

    Gary
     
  6. Amin Sabet

    Amin Sabet Administrator

    793
    Jan 31, 2013
    Boston, MA (USA)
    Christina, when did this problem start? I will check with our host and try to fix. Any info you can give about when problems started and what time of day is worst would be helpful. Do you have problems here as well or other sites? This site, Mu-43, SC, LP, and TalkNEX are all on the same server so a server issue should affect all of them.
     
  7. Livnius

    Livnius FujiXspot Regular

    26
    Feb 5, 2013
    I've been having issues as well...for about a week or so.

    Regardless of whether I am logging in via my iMac, Windows laptop or iPad the front page will load, but when I click on discussions or directly onto a thread on the right side bar the page will load up about a quarter of the way then freeze and stay there...it won't load any further. The only device that will load the site as per normal is my iPhone.
    The SC app on my iPhone is fine as well. Like I said, this is only a very recent thing.
     
  8. donlaw

    donlaw FujiXspot Regular

    55
    Feb 9, 2013
    Texas
    Ditto:
    It seems lock up when load the front page. It happened earlier tonight. But then I went back later and it loaded fine.
    Using Safari 6.0.5 on a MacBook Pro.
     
  9. Christilou

    Christilou FujiXspot Veteran

    317
    Feb 1, 2013
    I've been unable to upload anything to the gallery for a long time. I cleared about 10 pics from it but still no joy but then again, sometimes it works straight away! Today I can get the front page, but it won't load any items at all. I never have any problems with any of the other four sites. This has been happening for a couple of months I would say but has gotten worse over the last three weeks. I've repeatedly cleared my cache and tossed my cookies so to speak, but still the problem persists!
     
  10. Luke

    Luke FujiXspot Top Veteran Subscribing Member

    854
    Jan 31, 2013
    Milwaukee, WI USA
    Luke
    I don't think I've tossed my cookies since I was in college.
     
  11. Amin Sabet

    Amin Sabet Administrator

    793
    Jan 31, 2013
    Boston, MA (USA)
    Any problems with any of the other sites, or just S.C.?
     
  12. Livnius

    Livnius FujiXspot Regular

    26
    Feb 5, 2013

    Never had any problem with any of the sites with the exception SC in recent weeks.
     
  13. Christilou

    Christilou FujiXspot Veteran

    317
    Feb 1, 2013
    Neither have I.
     
  14. Christilou

    Christilou FujiXspot Veteran

    317
    Feb 1, 2013
    Still can't get past the first page this morning on either my iPad or iMac :irked: (irked, I like that!) Seems to be better later in the day for some reason.
     
  15. Luke

    Luke FujiXspot Top Veteran Subscribing Member

    854
    Jan 31, 2013
    Milwaukee, WI USA
    Luke
    christilou, you find the best smilies. I can't wait to use irked. My mom used to use that word a lot (6 sons will do that to you)
     
  16. Luke

    Luke FujiXspot Top Veteran Subscribing Member

    854
    Jan 31, 2013
    Milwaukee, WI USA
    Luke
    Amin, you can add Briar to the growing list of people who can't get in. She sent me this message through the flickr mail system. I told her I would pass it along.....


    "I don't know why, but I can't seem to log onto Serious Compacts these days, or browse through the discussions. Not for the lack of trying. My phone and my computer network connection just times out when I try. I can't get past the home page. Boohoo!


    Cheers, Karen"
     
  17. Amin Sabet

    Amin Sabet Administrator

    793
    Jan 31, 2013
    Boston, MA (USA)
    What happens if you skip the front page, eg starting with this page: SeriousCompacts.com - Active
     
  18. donlaw

    donlaw FujiXspot Regular

    55
    Feb 9, 2013
    Texas
    Amin,
    It all seems to working fine tonight for here.
     
  19. Christilou

    Christilou FujiXspot Veteran

    317
    Feb 1, 2013
    I can try this next time Amin. I couldn't get on this morning again but it seems to be working fine this afternoon so far :) 4.30p.m gone again and I can't get it using the active page either.
     
  20. Luke

    Luke FujiXspot Top Veteran Subscribing Member

    854
    Jan 31, 2013
    Milwaukee, WI USA
    Luke
    Briar (Karen) also tried the link for the "active page" and also experienced it starting to load and then hanging and never finishing.