Slower AF with firmware 1.10

Discussion in 'Fuji X100, X100S, and X100T' started by les-star, Dec 30, 2013.

  1. les-star

    les-star FujiXspot Regular

    69
    Aug 2, 2013
    Has anyone noticed a difference in AF speed on their x100s since updating to 1.10? I am getting faster AF performance on my x-e1 using 35 1.4 and 18-55
     
  2. mguffin

    mguffin FujiXspot Regular

    92
    Apr 10, 2013
    New Jersey
    Mike
    Don't understand the post... Title says "Slower AF" post says "faster AF" looks like your using the X-E1, but you posted in the X100/X100s forum... not sure where your going with this... ???
     
  3. les-star

    les-star FujiXspot Regular

    69
    Aug 2, 2013
    I have both x100s and x-e1. X100s AF is noticeable slower since the update in both good and low light at all distances. X-e1 has no difference since update. Prior to the x100s was on par or slightly faster than my x-e1 w 35mm 1.4. Now it is comparable to my 18-55. Maybe even slower.
     
  4. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    If you want high performance, I suggest to enable high performance mode.
     
  5. les-star

    les-star FujiXspot Regular

    69
    Aug 2, 2013
    Yes this is enabled.
     
  6. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    Then make sure to also disable OVF energy saving mode.
     
  7. les-star

    les-star FujiXspot Regular

    69
    Aug 2, 2013
    Yes this is also already disabled.
     
  8. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    Good.
    Now make sure to use the 9 central AF fields and shoot in decent enough light for the camera to use its PDAF.
     
  9. les-star

    les-star FujiXspot Regular

    69
    Aug 2, 2013
    Hey Rico, yes all the tests I've been doing are with using the central focus point. In fact I almost never change it as I always focus and recompose. I'm guessing I am the only x100s owner experiencing the slower AF since updating? I can't see why as none of the updates in 1.10 addressed anything related to AF. Is there a way to revert back to the previous firmware?
     
  10. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    You can give it a try if you have the previous firmware file.