X-E1 in sleep mode

Discussion in 'Fuji X-Mount Cameras' started by Hyubie, Jun 17, 2013.

  1. Hyubie

    Hyubie FujiXspot Veteran

    206
    Feb 4, 2013
    Weymouth, MA
    Not sure if this has been asked before - but how do you turn on the X-E1 after it goes into sleep mode? Even if I press the shutter it doesn't turn on, I have to turn it off then on again. Or this is a known "feature" ?
     
  2. romi.gilles

    romi.gilles FujiXspot Top Veteran

    654
    May 17, 2013
    back in Crooklyn
    mine comes on when i half-press the shutter.
     
  3. Hyubie

    Hyubie FujiXspot Veteran

    206
    Feb 4, 2013
    Weymouth, MA
    Does it mean mine is defective?


    Sent from my iPad
     
  4. jloden

    jloden FujiXspot Top Veteran

    708
    Mar 9, 2013
    Hunterdon County, NJ
    Jay
    Usually it should come back on with a shutter press, but once in a while the X100S and X-E1 seem to get confused and I find I have to turn it off and back on again. Not every time and I haven't found a consistent behavior but it does happen to me periodically. Most of the time a shutter half press or even a full press and waiting a second or two is enough.
     
  5. romi.gilles

    romi.gilles FujiXspot Top Veteran

    654
    May 17, 2013
    back in Crooklyn
    i just checked to verify, and it sure does. maybe try to reset your phone's settings.

    (Sent from my EVO via Tapatalk)
     
  6. Hyubie

    Hyubie FujiXspot Veteran

    206
    Feb 4, 2013
    Weymouth, MA
    I didn't know you can also call using the X-E1!! :D
     
  7. romi.gilles

    romi.gilles FujiXspot Top Veteran

    654
    May 17, 2013
    back in Crooklyn
    ^
    lmao. d'oh! i meant, camera's. i guess i've had the sony honami on my mind recently.

    (Sent from my EVO via Tapatalk)