X-T1 tethering problem with WIN10

Discussion in 'Fuji X-Mount Cameras' started by Jan67, Jan 29, 2016.

  1. Jan67

    Jan67 New to FujiXspot

    2
    Jan 29, 2016
    Hi,

    I also try to ask on this forum.
    I used Lightroom tethering plugin (purchased from Adobe add-ons) several months without any problem. After upgrade to Win10 plugin does not recognize the camera and X-T1 itself freezes (until the USB cable is plugged in).
    Has anybody the same experience?
    Any tip to where I could report this problem?

    thanks
    Jan
     
  2. Jan67

    Jan67 New to FujiXspot

    2
    Jan 29, 2016
    So there is really nobody using adobe plugin for x-t1 tethering in lightroom and windows10?
     
  3. Lightmancer

    Lightmancer Super Moderator Subscribing Member

    Feb 2, 2013
    Sunny Frimley
    Bill Palmer
    I don't imagine it's a common thing to do. It's something I've never tried. Anyone?
     
  4. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    I remember trying it with an older Windows version once. It worked. I don't have LR on my current Windows 10 VM, my HD is way too full already. Waiting for Apple's next-gen MBP with a 2 TB SSD.