x20 movie mode exposure compensation

Discussion in 'Fuji X10, X20, X30, XF1, and X-S1' started by dannykap, Mar 19, 2013.

  1. dannykap

    dannykap New to FujiXspot

    6
    Mar 11, 2013
    I've just got my x20, and have been playing around with it. Loving it for the most part, but struggling a bit with the movie mode.
    When I turn the exposure compensation dial in movie mode (regardless if scene recognition is on or off), the scale on the left of the screen moves accordingly, but the exposure does not change. Could anyone with an x20 please confirm if they are able to use exposure compensation in movie mode?
    Also, is there a way of getting focus peaking to work in movie mode?
    Thanks for any advice.
     
  2. depscribe

    depscribe FujiXspot Regular

    82
    Feb 17, 2013
    Are you basing this on viewing movies on, say, your computer, or on what you see during filming on the back of the camera? Reason I ask is that camera makers have a very annoying habit of brightening the screen to whatever they think it should be (or as you set it in the menu) irrespective of exposure compensation. I've noticed this behavior on several cameras, though not my Fujis because I don't use the LCD except to glance down and confirm I got the shot. You might want to shoot a static scene without exposure comp, then one with (or one with it set plus a lot and the same thing with it minus a lot). Confirm that the screen remains the same, but then pull the card from the camera, stick it in your 'puter, and view the files. I bet you'll see that there was indeed exposure compensation. (This could work also on in-camera playback, but I would not bet on it.) It's annoying, but it's been determined by someone far away that the alternative would be more annoying.
     
  3. dannykap

    dannykap New to FujiXspot

    6
    Mar 11, 2013
    Thanks for the response. I have not yet tried it on the computer - will do this evening. However, further investigation suggests that negative exposure compensation works as expected - the screen dims slightly for every step of negative exposure compensation. However any exposure compensation above zero seems to have no effect. I filmed a short clip of a static scene and on playback, I could clearly see the histogram showing no difference between zero and plus 2, but a significant difference between zero and -1 and -2. One further point is that the screen flickers slightly when I move the dial to +1, but the brightness does not change.
    If anyone has an x20, could you please check if it exhibits similar behaviour? I am trying to determine whether this is a fault with my unit, or some sort of firmware issue.
     
  4. speedandstyle

    speedandstyle FujiXspot Regular

    There is nothing in the manual about adjusting exposure while shooting video. With most lower end cameras that shoot video exposure is automatic only. Most allow it to be locked at first frame or adjusted manually before shooting but NO adjustment while shooting. This has come up several times on the micro 4/3 forum about Olympus cameras. The thing you need to remember is the x20 is a photography camera that can shoot video and not a camcorder. BTW many low end camcorders do not allow any exposure adjustment once you hit record.
     
  5. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    Exp. comp. changes are recognized before starting the shooting, not during shooting.