X20 - soft images around edges

Discussion in 'Fuji X10, X20, X30, XF1, and X-S1' started by Deer_Dodger, Apr 26, 2013.

  1. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    I'm pretty sure this isn't a camera issue, but rather just my poor skills, but why am I getting incredibly soft / out of focus images at the edges when the centre of the images isn't?

    Thanks in advance?

    ImageUploadedByTapatalk HD1366955808.818457.
    f/2 1/85sec 28mm ISO 1250 hand held

    ImageUploadedByTapatalk HD1366955842.626333.
    f4.5 2.5sec 28mm ISO100 on a tripod

    Sent from my iPad using Tapatalk HD
     
  2. Streetshooter

    Streetshooter FujiXspot Regular

    47
    Feb 8, 2013
    It looks like the lens may be de-centered. That means that 1 or more elemebts is placed in the barrel out of alignment.
    Try this.........shoot some photos against a flat surface....yeah, yeah a flat brick wall is best.
    Use a tripod if you have access to one. Focus carefully on the bricks and then zoom to every zoom range and do every f/stop at every FOV.

    Shoot at ISO 100-200 you need to see details. You should see the problem clearly.

    In the old days, that would look like a faulty negative carrier or loose negative.
    If you have issues and need help, feel free to call me,(pm for #) or Skype.... Streetshooter5D
    don
     
  3. carlb

    carlb FujiXspot Veteran

    268
    Feb 6, 2013
    twin cities, minnesota
    Carl
    Or perhaps see it as a feature, an X20 with tilt-shift. :) Seriously, I think Don has the right call here: probably a faulty lens element centering.
     
  4. Vali

    Vali FujiXspot Rookie

    23
    Mar 1, 2013
    Wow, and I was thinking mine was bad...
     
  5. Streetshooter

    Streetshooter FujiXspot Regular

    47
    Feb 8, 2013
    Are you seeing similar issues?
     
  6. Lawrence A.

    Lawrence A. FujiXspot Veteran

    409
    Jan 31, 2013
    Albuquerque, NM
    I'm not seeing this, so I'd let Fuji know about it. It's not normal, probably the problem indicated by streetshooter.
     
  7. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    Thanks everyone, I've contacted Park Cameras 3 days before my 3 month warranty expired. They are taking it back to examine.

    I really thought it was me and just thought it was poor photography skills, still might be I guess :)

    I've noticed it a lot, albeit these are two of the most extreme examples and always put it down to a shallow depth of field, but clearly in the above shots the out of focus tower is the same distance from the camera as areas centre frame that are in focus.

    I'll await their reply, but they were most helpful on the phone.
     
  8. Streetshooter

    Streetshooter FujiXspot Regular

    47
    Feb 8, 2013
    Good luck and please keep us all posted on your progress. It's also good to see how Park Camera will treat you....
    Don
     
  9. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    Thanks Don, will do. They were brilliant on the phone, no attempts to put me off, they emailed me my return reference number in seconds. Great service and no complaints so far.
     
  10. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    Nice email from Park Cameras notifying me that my camera had arrived with them and been forwarded to Fuji for a warranty claim.

    Great service by Park Cameras!

    I'm not sure if my X10 had ever been back for the orbs issue, but am I right in assuming the lens and sensor are all one unit?

    John
     
  11. Armanius

    Armanius FujiXspot Top Veteran

    691
    Feb 1, 2013
    Texas
    Muttley
    Best of luck John. Keep us updated.
     
  12. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    Just received a phone call from Park Cameras stating camera back from Fuji with a replaced lens under warranty.

    Informed me that it will be posted back to me today, but because of bank holiday on Monday, I probably won't receive it until Tuesday.

    Absolute top marks for customer service from Park Cameras and Fuji for such a quick turnaround.

    I'm a very happy X10 owner

    John
     
  13. Lightmancer

    Lightmancer Super Moderator Subscribing Member

    Feb 2, 2013
    Sunny Frimley
    Bill Palmer
    "3 month warranty"...? EU standard is 24 months... :confused:

    Sent from another Galaxy
     
  14. otalp

    otalp FujiXspot Regular

    42
    Feb 8, 2013
    Germany
    Hmm, I thought EU waranty was 6 months, but EU guarantee is 24 months...
     
  15. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    Mine was a used X10 bought from their second hand range. I think new here in the UK is 12 months for Fuji.

    I'm glad I didn't buy it off a private seller through eBay now!

    I think this was great service from Park and they were lovely people to deal with on the phone too. Very helpful and didn't try to wriggle out of anything.



    Sent from my iPad using Tapatalk HD
     
  16. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    Camera back today with a lovely new dust free lens.

    I haven't fully tested it yet, but outstanding service by Park Cameras and Fuji.


    Sent from my iPad using Tapatalk HD
     
  17. Deer_Dodger

    Deer_Dodger FujiXspot Rookie

    22
    Mar 1, 2013
    Am I right in saying the lens and sensor and all one unit? So the new lens will include a new sensor?


    Sent from my iPad using Tapatalk HD
     
  18. Greyelm

    Greyelm FujiXspot Regular

    145
    Feb 1, 2013
    S.London, England
    Malcolm