XE1: how do you get the onboard flash to fire?

Discussion in 'Fuji X-Mount Cameras' started by WT21, Feb 23, 2013.

  1. WT21

    WT21 FujiXspot Regular

    166
    Feb 1, 2013
    I'm testing my new XE1 and cannot get the on-board flash to fire.

    I've popped up the flash, and have tried full A mode, and even set the ss to 1/4000 second to force an under exposure. But it still doesn't fire. When I go into the Q menu, I see in the bottom center the flash (lightening bolt) icon, and when I select it, and try to change the setting, there are no other settings. It's just the lightening bolt.

    I've looked in the menus, and in the shooting menu, #5, there is a "flash mode" option that is greyed out for me (it's set on the lightening bolt" I also have red eye removal set to off and save org image set to off. I don't see any other flash related menu pics.

    I read the manual, and it says I'm supposed to have other flash options (page 27 in the manual)

    What am I missing?
     
  2. Tdp

    Tdp Guest

    Same thing happened to me. You are in silent mode. That means no flash, no beep and the light in front of the camera that comes on when it has trouble focusing (the one you cover with your fingers) won't work.

    To toggle silent on/off just hold down the DISP BACK button for a few seconds.
     
  3. WT21

    WT21 FujiXspot Regular

    166
    Feb 1, 2013
    lol. Thanks. THat's a big help. I hate camera beeps, but since I can control the pop-up flash by bringing it up or down, I would think they should leave that decision to me.

    I see now, there's an "operational volume" as well as a "silent mode" option. Once you know it's there, I guess it's kinda handy.

    Do you find you accidentally get put into silent mode, given how easy it is to turn on/off?
     
  4. Tdp

    Tdp Guest

    No I hate beeps so I figured silent mode would.....stop beeps. Later I was trying to get the flash to fire and couldn't and had to dig into the manual to figure out why.