xpro 1 question

Discussion in 'Fuji X-Mount Cameras' started by martyn, Apr 2, 2017.

  1. martyn

    martyn New to FujiXspot

    4
    Apr 2, 2017
    Does anybody use back focus on xpro1. I have set mine to back focus but the focus point will not change to green when the camera is focused, it just stays white. Has anyone experienced the same.
    Martyn
     
  2. dincz

    dincz New to FujiXspot

    6
    Sep 16, 2016
    Yes, mine is the same. The focus box only turns green when using auto focus.
     
  3. martyn

    martyn New to FujiXspot

    4
    Apr 2, 2017
    Hello dincz,
    I've spoken to other users, and theirs turn green. Yet, after speaking to Fuji tech they said the same, stays white. very strange. Thanks for your help
    Martyn
     
  4. dincz

    dincz New to FujiXspot

    6
    Sep 16, 2016
    Are you in MF mode? If not, then the back button only locks focus and the focus box will turn green. In MF, the back button acquires focus and the focus box stays white.

    Maybe these other users are in AF and using the back button only to lock focus.
     
    • Appreciate Appreciate x 1
  5. martyn

    martyn New to FujiXspot

    4
    Apr 2, 2017
    Yes.
     
  6. dincz

    dincz New to FujiXspot

    6
    Sep 16, 2016
    Sorry, I edited my previous post after you'd already replied.
     
  7. martyn

    martyn New to FujiXspot

    4
    Apr 2, 2017
    No worries . The users i mentioned are professionals, they both say the same. turns green in manual focus, very odd don't you think.
     
  8. plaatje

    plaatje FujiXspot Regular

    37
    Mar 11, 2016
    Jos
    Just checked my X-Pro1 and the focus point stays white . . . .