XT-1 Lock problem, need help.

Discussion in 'Fuji X-Mount Cameras' started by Ty S., Jun 7, 2014.

  1. Ty S.

    Ty S. FujiXspot Regular

    94
    Mar 3, 2014
    Western NC
    My XT-1 is locking up when the multi-selector is used. Some folks much more knowledge than me couldn't diagnose the problem. Any advice would be helpful.

    TIA
     
  2. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    You mean you have to turn it off and on again, or even remove the battery?
     
  3. Ty S.

    Ty S. FujiXspot Regular

    94
    Mar 3, 2014
    Western NC
    flysurfer ~ thanks for your response. I'm supposed to shoot early in the am tomorrow and this bloody thing just shows me the 'lock camera' icon both on the right side of the screen and when I push the multi-selector buttons (center, large). I have been through the menus and can't find anything that looks like an "unlock" control. I have changed lenses, batteries, off/on.

    Help is appreciated!
     
  4. flysurfer

    flysurfer X-Pert

    Feb 1, 2013
    Nuremberg
    Rico Pfirstinger
    Page 3 of the X-T1 manual explains the operation of the key lock.

    If the OK button was broken, the "lock camera" icon would not appear when you press it. At least this rules out a hardware failure, so my recommendation would be to try to unlock the keys again by holding the button long enough for the lock to open.
     
  5. Ty S.

    Ty S. FujiXspot Regular

    94
    Mar 3, 2014
    Western NC
    flysurfer ~ I owe you one.

    Vielen dank!!!